Updating AUT

A. Purpose

On January 31st, 2019 10pm MT, Workbooth will start warning to update the version.
This needs to be completed before February 5th, 2019 10pm MT, otherwise you won’t be able to access Workbooth.


B. Enforcing via ESOD


We will be scanning users’ systems to see if they have latest version or not.

  1. CheckPoint will detect if you don’t have the latest version of AUT.
    20190128-01autwarn
  2. If you don’t update it at this moment, you can skip it by clicking on the Continue Anyway button. However, we strongly recommend it now, otherwise you won’t be able to sign on February 5th, 2019 10pm MT.
    20190128-02autwarn
  3. Click on the link AutoUpdater Tool – Installer.
    20190128-03autwarn
  4. At the bottom of the Internet Explorer window, you may see the yellow ribbon, click on the Run button.
    20190128-04autwarn
  5. If you have a message from User Account Control (UAC), click on the Yes button to allow it.
    20190128-05autwarn
  6. Click on the Next button.
    20190128-06autwarn
  7. Click I Agree to continue.
    20190128-07autwarn
  8. Click Next.
    20190128-08autwarn
  9. Click Install.
    20190128-09autwarn
  10. And lastly, click Finish.
    20190128-10autwarn
  11. Click on the checkbox I’ve fixed the problem and want to be scanned again. Then, click on the button Scan again.
    20190128-11autwarn
  12. Please wait…
    20190128-12autwarn
  13. You are ready to sign in!
    20190128-13autwarn

Eduardo has written 59 articles

Leave a suggestion to improve the documentation

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>